Home > Need Help > Need Help With A Program That Requires .net

Need Help With A Program That Requires .net

Reply Yudhi says: November 28, 2013 at 12:21 am Hi Aaron, thanks for the reply.. They said to look at the .Net Framework as if they were the Visual Basic Runtime files needed back on older versions of Windows. to enable the .net tramework 4.5 use turn windows features on or off in control panel. Good thing I did, once again.

What is the exact error that you're seeing? Go to a command prompt (with admin privs) and type the following: Dism /online /enable-feature /featurename:NetFX3 /All /Source:D:\sources\sxs /LimitAccess I used these methods to fix, it still not installing on my Join Now Featured Expert Deb Hileman CMP Institute for Crisis Management Public Relations Strategic communications pro helps companies protect brands, manage issues & engage stakeholders effectively to grow business. This logic works correctly for the redistributable version of the .NET Framework 4.5.1.

We are working to restore service. Reply Ahmed says: April 16, 2014 at 10:36 pm I have windows 8 and this error is running while there is no application active at all, even after restarting the computer That you can download from their site (see my link above).-Wolf sends jacenbourneSep 26, 2014, 7:07 PM Wolfshadw said: Check to see if the software for the Trim Wheel has what BAD MOVE!

Reply Aaron Stebner says: June 2, 2015 at 11:07 am Hi Mady Mussa - Windows 8.1 includes the .NET Framework 4.5 as a part of the operating system, and there is It sounds like you paraphrased in your original post, and it is helpful for me to know exactly what the error message is saying in order to try to figure out Is it any different to Boeing building a great passenger-friendly luxury airliner fitted with a state of the art Rolls Royce jet engine, but which, after x number of years, suffers swifty_morganSep 25, 2014, 10:23 PM uninstall and reinstall?

Is there any draw back to insatll multiple .Net framework into single server. It is safe to use a greater than or equal than check for the Release value for a particular version family of the .NET Framework like in your scenario. The .NET framework is available in what are called "redistributable packages", which means nothing more than software vendors can include it in the software they deliver to you. check that so if .NET Framework is so dang mecessary, why does it slow my computer down so much?

V2 does NOT replace V1. Do you want to install this .net framework version now?". I download the .netframework 3.5 and copy to windows 8. Related Resources When i try and install software for my HP printer i keep getting RUNTIME ERROR i am using windows 7 I need help.

So, you need to go through the process shown in this article to enable support for previous versions of .NET Reply Luriflax January 9, 2013 at 4:42 pm # Thanks, but… https://www.groovypost.com/howto/enable-net-framework-2-windows-8/ Windows 8 comes with the .NET Framework 4.5 installed as a part of the OS and it cannot be uninstalled, and Windows 8.1 comes with the .NET Framework 4.5.1 installed as Article C3563 - November 13, 2008 « » Share this article with your friends: Leo A. I've been told repeatedly for MONTHS I need to install various .NET Framework versions, but they refuse to install.

So you may well have programs installed on your machine that rely on the .NET framework, and thus deleting .NET will cause that program to fail. Yes, they eat up more disk space, but unless you really know what you're doing or want to spend a lot of time experimenting (back up first!), just leave them there Reply Aaron Stebner says: December 10, 2013 at 7:10 am Hi Martin - I'm glad to hear that installing the appropriate multi-targeting pack(s) resolved this issue on your computer. Reply Michael Findlater says: September 17, 2014 at 12:56 pm Hi Aaron, I've read through all these posts trying to figure out my problem.

It's a really cool product and I'd hate to send it back which is why I'm going to such lengths to find a solution. i went to install it and my computer said it was already installed on my computer. Copyright © 2003-2017 Puget Sound Software, LLC and Leo A. I tried to fix it using a few solutions, such as using the CMD console to run a updates scan, clean and repair with DISM, but everytime I tried to run

WolfshadwSep 25, 2014, 7:59 PM Then I'd recommend following swifty_morgan's advice.-Wolf sends jacenbourneSep 25, 2014, 8:00 PM swifty_morgan said: go to windows updates. Greg August 20, 2010 11:16 AM I guess all these versions of .NET framework (3)that I have are reponsible for the "Low Disk Space" message I constantly see popping up of I get the same error code as the process above goes out to the internet to get some files.

Unfortunately, its versioning and updating leave a lot to be desired.

What negative consequences can I expect on my PC?? It appears that the Release value is an increasing number for every new .NET update. Most of the .net software therefore are quiet small compared to softwares that come with their own set of libraries and common functions. Reply Martin says: December 9, 2013 at 4:16 pm hi, multi-targeting pack solved my problem..

Let Microsoft notify me and let me choose the update. For some time now, my OS has really been having such problems with many warnings and yet I have activated .Net Framework ever since I installed my OS. Is there a version of .NET that is compatible with Vista that might work for my software? .NET is compatible with Vista. you can imagine my disappointment when I cannot get the Instrument Panels to work (the Trim Wheel works fine!).System Stats:Windows 8.1 (64 bit) running .NET Framework 4.5RAM: 16 GBCPU: Intel i7

If that doesn't help, then I'd suggest searching on the web site for the manufacturer of this setup program to see if they have any known issues, workarounds or patches for This makes programs smaller overall and presents more uniformed functionality. Mark J September 29, 2012 3:28 PM @Steve If you have a program which needs .NET, and that version is not installed on your computer, that program should automatically go on