Home > No Sound > No Sound On Windows Media Centre?

No Sound On Windows Media Centre?

Contents

The media center still plays music and DVD's fine it just does not play viedo recorded off of the capture card in my computer anymore. AVS Forum | Home Theater Discussions And Reviews > Video Components > Home Theater Computers > No sound in WMC - works everywhere else! One other thing, I have the Windows Sound set with both check boxes for exclusive control if that matters. HTPC - Linux Chat HTPC - Mac Chat Home Entertainment & Theater Builder Dedicated Theater Design & Construction General Home Theater & Media/Game http://liveterrain.com/no-sound/windows-media-player-has-no-sound-since-using-nero.php

I saw a lot more posts recently about WMC can't get exclusive mode on Intel IGC (where HDMI audio and video originates) and hence the problem. Heuer is offline Quote post #14 of 14 Old 05-25-2013, 07:31 AM Sammy2 AVS Forum Addicted Member Join Date: Mar 2011 Location: Right next to Wineville, CA Posts: Suffice it to say that I was at fault, not HP hardware or any software developer. of wmc with pinnacle dvb-t pci card.. https://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/suddenly-no-sound-in-windows-media-center/bdb88939-78b8-421f-8b88-52f3dc279bfb

Windows Media Player Not Playing Sound

Forum Jump: User Control Panel Private Messages Subscriptions Who's Online Search Forums Forums Home Articles AVS Forum® Articles Community Articles Contest Terms & Conditions But could get the sound to work, not to mention the software behave like memory hog which... Please try again now or at a later time. That was a problem!

Attached, fyi, is a screen shot of the unfixable error from sys file checker. I'm not a technical wiz but it appears that someting had altered the codec setting/configuration???. If the location of where you downloaded the file did not contain a link to download the codec as well, we suggest you view our codec dictionary for additional options. Windows Media Player No Sound Mkv OS vista home premium 64 bit Reply With Quote no sound in Media Center only « Previous Thread | Next Thread » Similar Threads Thread Forum Bad sound in media centerIn

Make sure you set 'sound' in Windows Control Panel to Stereo and set sound in WMC to 5.1 or 7.1. Windows Media Player No Sound Windows 10 Is anyone familiar with this? Here i saw both sliders set to zero. http://www.avsforum.com/forum/26-home-theater-computers/1474089-no-sound-wmc-works-everywhere-else.html It is actually an audio error and if you do a simple Google search on "WMC Video error" you will see the scale of the problem.

Everything has been working great for a year then all of a sudden today I run into this problem: sound works everywhere except in WMC. Windows Media Player No Sound Dvd Anyone have any suggestions to point me in the right direction? If I picked 5.1 for both Windows and WMC (which I have a 5.1 setup), I would get an instant crash in WMC live TV. AVSForum.com is not sponsored by or in any way affiliated with AV Science Inc.

Windows Media Player No Sound Windows 10

By UNOE in forum DVB / HDTV Replies: 7 Last Post: 3rd Nov 2007, 07:33 « Previous Thread | Next Thread » Quick Style Chooser: -- VideoHelp Classic ---- VideoHelp Classic Happened when I was using a GT430 and now with a GT650ti so not GPU dependant. Windows Media Player Not Playing Sound Outside of WMC all audio seems to work properly: like clicking through Windows menus, watching videos using WMP, videos on Youtube...etc. No Sound When Playing Videos After clearing that setting the sound was back . . .

Maybe it can help. http://liveterrain.com/no-sound/no-sound-on-windows-vista-home-premium.php Click on this to double check Media Centre is not in mute mode. I have gone through the volume controls, all the levels are turned up full, none are on mute. There is no problem with my sound card, when I record a tv programme and play it back the sound is fine, it just seems to be live tv. Windows Media Player No Sound Mp4

My sound works great (I have a creative audigy 2 gamer zx and logitech 6.1 speakers) during normal use, and... Sorry, there was a problem flagging this post. Rating 1 Rating 2 Rating 3 Rating 4 Rating 5 Save it Print it Feedback Knowledge bank Help yourself to advice on setting up, repairs and how to get back up and useful reference You could try un-setting 'Exclusive' mode in Sound properties as a test but this will mean you will get no sound from MPC-HC.

Hope this helps,took me two days of searching and trying things. Windows 7 Media Player No Sound Has anyone found a solution? Hard to believe that they have been ignoring this problem since last March.

I have also run the Windows Xp Video Decoder Checker and the settings are fine.

It started around the time the original post was added. It should takeunder 15 mins 1Article Ease Computer The Knowhow: This issue is normally caused by an altered volume setting either in Media Centre or elsewhere in Windows. Sure wish that Microsoft would step up and acknowledge this problem and provide us with a fix. No Sound On Windows Media Player Vista You could try setting.

It is actually an audio error and if you do a simple Google search on "WMC Video error" you will see the scale of the problem. Please restart Media Center and/or restart the computer" message. I have the same sound card. this page This post has been flagged and will be reviewed by our staff.

You should set the sound in WMC to 5.1/7.1 if you have it. But some guys on here just said in another thread WMC is a finished product and doesn't have any bugs worth fixing? Terms of Use For the best viewing experience please update your browser to Google Chrome « Back Forum Forum Index Today's Posts New Posts Software All software Popular tools Portable I personally encountered this once on one of my laptop and fortunately for me, I update the driver and all is well.

Quote 1st Apr 200709:21 #3 stussyd View Profile View Forum Posts Private Message Member Join DateApr 2007 Locationuk hi, i have very same problem new install.. Vista hardware & devices Media Center Sound IssueHello! The time now is 02:56.